I'm trying to enable the cache in magento that stopped overnight. When I turn shows success message but not active. enter image description here

I tried to activate programmatically and with mysql but without success.

I also tried to disable and then enable.

  • What have you tried? magento.stackexchange.com/questions/428/… Feb 20, 2014 at 17:12
  • try flush cache storage, or take any 3rd party caching mechanisms out of the mix via local.xml (if any defined). You can also quickly disable the local codepool. Also a server stack details and cache tags in local.xml. Turning on developer mode in index.php as well as error_reporting may shed some light as well.
    – B00MER
    Apr 23, 2014 at 11:05

3 Answers 3


I had this error today.

I cleared cache, checked log files, made sure I'm using the right database and all.

After searching for an hour I got the issue. There was another xml file named "local1.xml" lying in app/etc folder. I deleted it, and everything came back to normal.

Hope this helps someone, someday.

  • I had the same problem . it is very strange but deleting extra local.xml files in my app/etc folder made it fix. i was stuck in it from last hour and you saved me. Thanks May 3, 2019 at 19:29

thats a caching issue...

try to clear all your caches after enabling them.

If this does not work, try to clear your cache provider (filesystem, memcache, whatever you use)

  • I tried to do this ... I deleted the folder var/cache too... And this isn't permission error because the files and folders are being recreated.
    – Eduardo
    Feb 20, 2014 at 14:58
  • (re)check your file/folder permissions on the server
  • Try to reboot server or just httpd and mysql services
  • Look into table "core_cache_option" and verify if the values are all "on" (value = 1)
  • Look into your server logs if you can find an error, there might be an issue which needs to be solved

Good luck

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.