0

I am facing strange issue, I am unable to login in frontend using Chrome and Safari, but other browser it works.

Find the cookies setting in magento admin:

Cookie Lifetime=>3600
Cookie Path=>blank
Cookie Domain=>blank
Use HTTP Only=>No
Cookie Restriction Mode=>No

Now I have seen many post to change the Http only flag. But when changing this, the other browsers stop working and Chrome start working.

Any idea about that?

  • Is this a fresh install of 1.9 or an upgrade from previous version? Check your login.phtml & register.phtml for the "formkey" string that was added in 1.9 – Steven J Jan 6 '17 at 20:40
  • Can you post screenshots of what happens when you try to access your frontend? Does it say there is a printing error? Certain browsers cant run specific built in functions, but Chrome should have it all. Im assuming the browser it works for you is on firefox? – CodingMageSheen Jan 6 '17 at 20:40
  • It is an upgraded version and form key is already added, it shows no error in chrome but just login page is called again but if i delete cookies then i am able to login in and sometimes it shows "Invalid login or password" after successful login as message – chanz Jan 6 '17 at 20:47
  • firefox and IE are the other browser – chanz Jan 6 '17 at 20:49
  • @chanz did you solve your issue? – Gem Apr 27 '18 at 6:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.