0

I want to return to the default theme of Magento, but when i put "default" in the "Current Package Name" space there are no changes on my website.

The site is the same as before.

I want to do this because I want to understand if one error on my site was caused from the theme or from the code.

enter image description here

  • have you clear cache? – Gopal Patel Jan 5 '17 at 14:33
  • Yes, I had clear the cache – Crashy Jan 5 '17 at 14:34
  • Check your Configuration Scope when making that change to ensure that you don't have anything different in Vista Negozio/Store View. – seanbreeden Jan 5 '17 at 15:05
  • I have "default" in all my Store View – Crashy Jan 5 '17 at 15:56
  • 1
    Use Following steps : System >> Design >> Add Design Change >> select your custom design from dropdown. Hope it will help. – Vinod Kumar Jan 6 '17 at 5:07
1

It looks like you've added it to the wrong place, I can't confirm as it isn't in English.

It should look like the below screenshot, also make sure you have the store scope set to incase it's defined at a store level rather than the default config scope.

Also clear your caches.

enter image description here

1

1- In the Admin panel, go to System > Configuration > Design.

2- In the Store View drop-down field, select the store view where you want to apply the theme.

3- On the Design interface column enter (default) //Generaly the first input

4- Make sure all inputs under the “Themes” section are empty, then Click Save Config.

5- If caching is enabled, clear the cache.

6- To see your changes applied, reload the store front pages.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.