1

i change the default store

after that URL display with store name

like this https://example.com/ca

the default store URL only displayed URL

How can i remove the store name in the URL?.

1

Set the following:

System > Config > Web > Add Store Code to URLs

Set to No

0

Since you have two different websites I don't think you need that anyway, I think there is a setting in system < config < web Add Store Code to Urls and you should try setting that to no and then reindex.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.