I have a problem with the Order Confirmation emails not sending, all the others appear to be sending just not the Order confirmation ones.

I've installed AOE scheduler, and it's indicating that there is No Heartbeat task found and asks that I edit my cronab

sudo crontab -u new2magento -e

and add the following configuration

    * * * * * ! test -e /home/new2magento/public_html/maintenance.flag && /bin/bash /home/new2magento/public_html/scheduler_cron.sh --mode always
* * * * * ! test -e /home/new2magento/public_html/maintenance.flag && /bin/bash /home/new2magento/public_html/scheduler_cron.sh --mode default

as my user name suggests I'm fairly new to magento and could really do with some help finding exactly where I have to add the configuration

1 Answer 1


Can you run the job on the command line? i.e. /bin/bash /home/new2magento/public_html/scheduler_cron.sh --mode always

  • I'm not even sure how to do that Dec 24, 2016 at 11:24
  • do you mean though Terminal? Dec 24, 2016 at 18:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.