After upgrading to Magento 2.1.3 using composer I have lost the ability to edit anything. When I click to edit or create products, CMS pages, attributes etc. it simply doesn't show anything to allow editing.

Everything worked perfectly before the upgrade and I have tried deleting cache & static files as well as compiling, redepolying static content, etc.

Other people also seem to have this issue, see GitHub:


Any help greatly appreciated otherwise I am going to have to do a complete wipe and reinstall.

  • Any errors in the browser console or var/log? Commented Dec 17, 2016 at 22:44

1 Answer 1


I fixed this myself.

There wasn't a problem with the Magento 2 install, the problem was that the upgrade caused some sort of issue with my browser (Mac OS, Safari). I tried logging in with another device and it all worked perfectly so I cleared my browser cache, cookies and website data for this site and I'm able to log in perfectly.

It's very strange that upgrading would cause this problem but I had a similar issue after a complete reinstall of Magento 2 some time ago.

Hopefully this will help others who are having the same problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.