1

I followed below steps to show captcha in login and registration form. But I can't see it.

Login to backend Go to system > configuration > customers > customer configuration > CAPTCHA and select your website scope

Enable CAPTCHA on frontend - Yes

Select all forms into Form box

In Displaying Mode box select After number of attempts to login

Number of Unsuccessful Attempts to Login = 0

Save Config

Go to frontend and press Log in link Is there any thing else left to enable captcha in login or registration form...

1

You might have the Mage_Captcha module disabled.

Go to System > Configuration > Advanced > Disable modules output and make sure it is not disabled.

Another thing to check is the modules configuration file:

app/etc/modules/Mage_Captcha.xml.

Make sure it is set to active: <active>true</active>

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.