1

During installation, using both FF and Chrome, trying new db's, clearing cache, all checks pass, but it stops at the same point each time. thank you for any help in the matter. First time using Magento, have semi-decent coding skills.

php version 5.6.27

Module 'Field_Productlist': Installing data... [ERROR] exception 'Magento\Framework\Exception\LocalizedException' with message >'Wrong entity ID' in /home/www/shop.****.co.uk/vendor/magento/module->eav/Setup/EavSetup.php:265

Stack trace:

0 /home/www/shop.****.co.uk/vendor/magento/module-eav/Setup/EavSetup.php(800): >Magento\Eav\Setup\EavSetup->getEntityTypeId('catalog_product')

1 /home/www/shop.jlmk.co.uk/app/code/Field/Productlist/Setup/InstallData.php(77>): Magento\Eav\Setup\EavSetup->addAttribute('catalog_product', 'featured', >Array)

long stack trace can be added

1
  • Try to download latest version of magento 2.1 and try.
    – Rising
    Dec 13, 2016 at 15:39

1 Answer 1

0

Can be for the memory limit. Change this value on php.ini:

memory_limit=2048M

I suppose all PHP settings magento checks are green.

1
  • yeah all checks are good, was able to load a base 2,1,2 in previous installations. seems something is going bizaar here. clean db with each install, no cache in browser or var
    – Nategr
    Dec 16, 2016 at 11:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.