2

When I want to add an image to a page or static block I use the media gallery and upload a new image.

Unfortunately, when I press the browse button I can select a file. But as soon as I select it, it freezes in all browsers.

I know the media uploader has been updated not to use flash anymore, which is a great improvement. But It suddenly stopped working, and I am not sure how to debug this kind of problem using the inspector.

  • When you say "I know the media uploader has been updated not to use flash anymore" that means you have applied SUPEE-8788 right ? – Raphael at Digital Pianism Dec 12 '16 at 16:39
  • Yes, that is correct @RaphaelatDigitalPianism – xvilo Dec 12 '16 at 18:59
  • I have a small update; it appears to be a server-side issue. When I run the Magento install locally, it works fine, and also when I move the install to the server it freezes all browsers again! Still not sure of what is causing this! – xvilo Dec 19 '16 at 10:56
  • Another small update for everyone else experience this. I have reuploaded the /js/ directory and everything seems to be working fine again. – xvilo Jan 9 '17 at 18:52
  • @xvilo I am getting the same issue on the server but it is working correctly on local system – Saphal Jha Aug 29 '17 at 12:52
2

I fixed this issue with increasing value of post_max_size in php.ini

If still get the issue, you should check the value of chunkSize in js/lib/uploader/flow.min.js

  • 1
    Interesting! Thanks for sharing. The bug is still weird though. – xvilo Aug 29 '17 at 13:58
  • @xvilo Install php-gd and try again and let me know the result please. :) – Saphal Jha Aug 30 '17 at 6:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.