1

I have installed the latest Apache version 2.4.18. In order to install Magento 2. MySQL version is 5.2.12, but Magento 2 needs at least MySQL 5.6. By the way, I found many solutions for Ubuntu, CentOS, but I want to run it on Windows 10.

2
  • Question, Are you using WAMP or XAMPP?
    – camdixon
    Commented Dec 11, 2016 at 21:22
  • 1
    I've used XAMPP, but after installing wamp it solved. thank you!
    – webland
    Commented Dec 12, 2016 at 19:06

1 Answer 1

0

Depending on how MySQL is installed you could just upgrade (download here) or you could just use wamp which combines Apache, MySQL and PHP and enables you to quickly change versions

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.