0

It turns out the FedEx fees were being incorrectly calculated because the Shipping FROM settings were a ZIP code in California. I changed the shipping state and ZIP code to Colorado and a specific ZIP in Colorado. Now the tax is not being charged at all! I would guess it's because in the TAX Calculation Settings in Admin it says:

Tax Calculation Based On: Shipping Origin

What is the best way to set up tax charging everyone the same tax percentage?

When I change the:

Tax Calculation Based On: to either of the options (Shipping Address, Billing Address, Shipping origin) - it never charges tax anymore.

I remember in the old Magento I just put in the percentage somewhere (like 8.5%) and that took care of things...

0

If you are trying to do what I was trying to do - you should set things up in:

  • SALES --) TAX --) Manage Tax Rates

and

  • SALES --) TAX --) Manage Tax Rules

http://docs.magento.com/m1/ce/user_guide/tax/tax-settings-general.html

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.