0

I would like to spend my site in https. The problem is that I get an error when I make the change

enter image description here

enter image description here

how can i to resolve this bug. Thanks for your help

1

Have you tried adding a trailing / at the end of your URLs? The error suggests that you are not using a valid URL in the "Base URL" field.

8
  • yeeess, thank you very much!!this is good.it missed the trailing!!However on the front, when I am in http, I am not redirected in https – strauss Dec 7 '16 at 10:29
  • Please accept the answer if it solved your question. Https can be quite tricky, have you got an SSL certificate yet? You should open another question on this separate issue. – Julien Lachal Dec 7 '16 at 10:32
  • yes, i have a ssl certificate, in administration, it works, not in front – strauss Dec 7 '16 at 10:36
  • Have you set "Use Secure URLs on Storefront" to Yes? – Julien Lachal Dec 7 '16 at 10:39
  • yes i configured this parameter, i flush the cache and reindex but i have the problem too – strauss Dec 7 '16 at 10:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.