2

I tried to run Magento 2.1.1 in my server but it seems that my checkout page isn't displaying anything, just header and footer.

Some error is generated:

Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 826253 bytes) in /home/ourshop/public_html/migrate/vendor/magento/framework/View/Result/Page.php on line 311

0

Open a php.ini in a text editor.

Change the value of memory_limit to one of the values at the beginning of this section.

For example,

memory_limit=2G

Required for PHP 5.6, recommended for PHP 5.5. Locate always_populate_raw_post_data, uncomment it if necessary, and set it as follows:

always_populate_raw_post_data = -1

You can get more information : Required PHP settings

  • I have set memory limit in php.ini but not working.other solveution – Jignesh Suthar Dec 1 '16 at 6:13
  • It require restart apache server and remove var folder. – Suresh Chikani Dec 1 '16 at 6:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.