2

I am using magento 1.9.2 version.

The customer place an order (Choose Payment Method - Cash On Delivery).

And when I Generate Invoice, the customer is notified by invoice email.

I do not want to send invoice email to customer before deliver his order.

I want to send his invoice after successful order delivery.

How can I stop sending invoice email to customer?

1

Disable invoice email from system > configuration > sales > sales email > invoice.

enter image description here

1

Go to admin System > Configuration

Under the tab Sales you will find sales email

enter image description here

Click on Sales Email go to invoice tab set Enable to No

enter image description here

0

Just Disable invoice email from

system > configuration > sales > sales email > invoice.

That's it !

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.