0

I am building an ecommerce magento website name www.bookslab.in. I want to change the (USD) on advanced search tab to "(RS)" as i am selling the books only in india, so i need the indian currency which is Rupees(RS). I had attached an screenshot of advanced search page. Please suggest.

enter image description here

  • change your currency in admin – MeenakshiSundaram R Nov 28 '16 at 6:52
  • I had already changed it in admin panel. My all prices are in indian rupees excluding this text (USD) it is not currency it is an just the text – Salman Dalal Nov 28 '16 at 6:53
  • have you clear the cache? – MeenakshiSundaram R Nov 28 '16 at 6:56
  • @Meenakshi my site is working fine & i am not having any problem in currency . I just want to change this (USD) text to (RS) that i attached the screenshot above – Salman Dalal Nov 28 '16 at 6:57
  • any answer stacky's – Salman Dalal Nov 28 '16 at 7:10
0

This text is usually looked up from session or config. So try the following:

  1. clear your cookies and see if it's working. otherwise continue below.
  2. system > configuration > general > currency setup > currency options
    • set base currency and default display currency to Indian Rupee
    • make sure Indian Rupee is selected under allowed currencies
  3. flush all caches
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.