0

enter image description here

Given the image above, How can i remove the highlighted element above on my new order email? i tried removing it via local xml didnt work. Any help wpuld be appreciated.

1 Answer 1

1

There are backend settings that control the price display in order emails. See if changing those help:

  1. Go to System > Configuration and go to the tab Sales > Tax.
  2. There, find the section Orders, Invoices, Credit Memos Display Settings and check if any of the dropdowns have been set to Including and Excluding Tax.
  3. If there are, select the one that says Including Tax.

See the screenshot for reference. Hope this helps.

Tax settings

1
  • Thank you for your reply, It didnt give me the same output as what i wanted
    – Elland
    Commented Nov 27, 2016 at 13:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.