1

I am trying to install Magento2.x I've already installed percona and nginx the problem I am having is everytime I try to install the following packages it install httpd apache, not sure why how can I not install any of the apache and httpd tools ?

yum -y install php70u php70u-pdo php70u-mysqlnd php70u-opcache php70u-xml php70u-mcrypt php70u-gd php70u-devel php70u-mysql php70u-intl php70u-mbstring php70u-bcmath php70u-json php70u-iconv

1
  • As a workaround you can yum remove httpd. Check about each package dependencies. Nov 25 '16 at 7:58
1

In most of the repositories the package with the name like php70u its meta package that install PHP with Apache (httpd) server.

If you need to use it for example with nginx, you need install fpm version.

Looks like in you case it will be hp70u-fpm-nginx (based on this article), but I don't have yum based linux, to verify.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.