2

After migrating from 1.7 to 1.8, i get a white screen with some orders. If i check for page source, at the very end i have

"Fatal error: Call to a member function getProductOptions() on a non-object in

/chroot/app/code/core/Mage/Bundle/Block/Adminhtml/Sales/Order/View/Items/Renderer.php on line 64"

I have enabled logs and in system.log i have:

2014-02-09T12:00:58+00:00 DEBUG (7): XML_ERROR: <config/>
2014-02-09T12:00:59+00:00 DEBUG (7): XML_ERROR: <config/>
2014-02-09T12:00:59+00:00 DEBUG (7): XML_ERROR: <config/>
2014-02-09T12:01:00+00:00 DEBUG (7): XML_ERROR: <?xml version="1.0"?><jstranslator></jstranslator>
2014-02-09T12:01:00+00:00 DEBUG (7): XML_ERROR: <?xml version="1.0"?><config></config>
2014-02-09T12:01:08+00:00 DEBUG (7): XML_ERROR: <config/>
2014-02-09T12:01:08+00:00 DEBUG (7): XML_ERROR: <config/>
2014-02-09T12:01:09+00:00 DEBUG (7): XML_ERROR: <config/>

I have tried to disable each module i use, but error still pops up.

I would apreciate some help.

Thank you

closed as off-topic by David Manners, Marius, user487772 May 26 '14 at 8:12

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions describing a problem that can't be reproduced OR seemingly went away on its own (or went away when a typo was fixed) are off-topic as they are unlikely to help future readers." – David Manners, Marius, user487772
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Did you ever find the problem? – David Manners May 21 '14 at 13:04