2

Admin Panel all functionalities are working but the style is not working.

Admin Panel

The console shows the following errors:

public_html/skin/adminhtml/default/default/boxes.css Failed to load resource: the server responded with a status of 404 (Not Found)
public_html/skin/adminhtml/default/default/reset.css Failed to load resource: the server responded with a status of 404 (Not Found)
public_html/skin/adminhtml/default/default/custom.css Failed to load resource: the server responded with a status of 404 (Not Found)
public_html/skin/adminhtml/default/default/sm/cameraslide/css/cameraslide.css Failed to load resource: the server responded with a status of 404 (Not Found)
public_html/skin/adminhtml/default/default/sm/cameraslide/css/font-awesome.css Failed to load resource: the server responded with a status of 404 (Not Found)
public_html/skin/adminhtml/base/default/aw_blog/css/style.css Failed to load resource: the server responded with a status of 404 (Not Found)
public_html/skin/adminhtml/default/default/sm/cameraslide/css/cameraslide.css Failed to load resource: the server responded with a status of 404 (Not Found)
public_html/skin/adminhtml/default/default/boxes.css Failed to load resource: the server responded with a status of 404 (Not Found)
public_html/skin/adminhtml/base/default/aw_blog/css/style.css Failed to load resource: the server responded with a status of 404 (Not Found)
public_html/skin/adminhtml/default/default/sm/cameraslide/css/font-awesome.css Failed to load resource: the server responded with a status of 404 (Not Found)
public_html/skin/adminhtml/default/default/custom.css Failed to load resource: the server responded with a status of 404 (Not Found)
public_html/skin/adminhtml/default/default/reset.css Failed to load resource: the server responded with a status of 404 (Not Found)

2 Answers 2

0

I think your skin folder does not have proper permission.

give 755 permission to folder and 644 to files in skin folder.

here are below commnad for permission

find . -type d -exec chmod 755 {} \; 
find . -type f -exec chmod 644 {} \;

Edit

As per your comment you miss the boxes.css file, please download magento default package and upload /skin/adminhtml/default/default/boxes.css file in this path, this will solve your Problem

9
  • Does this apply for the sub folders and files too? Nov 22, 2016 at 11:40
  • Yes this apply to subfolder to. Nov 22, 2016 at 11:55
  • The above commands did not solve the problem. Nov 22, 2016 at 12:19
  • check your browser console for error Nov 22, 2016 at 12:20
  • public_html/skin/adminhtml/default/default/boxes.css Failed to load resource: the server responded with a status of 404 (Not Found) Nov 23, 2016 at 5:20
0

The problem was fixed after changing the Merge JavaScript Files and Merge CSS Files to No in admin panel.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.