0

I'm attempting to connect on my site in magento 1.9 on my work environment. It's shown a page like this: enter image description here

Until other yesterday everythig worked perfectly.. Can you help me,please? Thanks!

  • Might be you are using wrong username/psw/db name – Magento 2 Nov 21 '16 at 8:34
  • Please check your db username and password data is proper or not in file magento root/app/etc/local.xml? – Sneha Panchal Nov 21 '16 at 9:01
  • yes, I do.. The problem is resolved! – luca Nov 21 '16 at 10:32
  • The password in my root/app/etc/local.xml is something like: 34PV-(RF1h] Is that encoded? How can I put my password in there? – Allysin Oct 20 '18 at 12:40
1

Check the below steps

  1. DB Checks : Make sure the Db still exists , Ensure that user balmain'@'localhost has been granted access to the database in question.
  2. Xammp/WAMP/ Server Checks : Check for MYSql service is running , check if the port is changed or not .
  3. Magento Checks : clear cache ,Disable all 3rd party modules on the server , Make sure you have reset the file permissions Magento Wiki

If you are still getting error messages, verify that the username, password and database name /app/etc/local.xml

  • Thank you.. This site isn't in my local machine.. I cleared cache but the problem remains.. How can I do the step 1? Thank you! – luca Nov 21 '16 at 8:38
  • how do you have access to that DB ? by ssh or phpmyadmin(added more probable solutions) – Vishwas Bhatnagar Nov 21 '16 at 8:40
  • The password in my root/app/etc/local.xml is something like: 34PV-(RF1h] Is that encoded? How can I put my password in there? – Allysin Oct 20 '18 at 12:40
0

I resolved my problem by setting db accesses into app/etc/local.xml

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.