1

Just got notification re Magento 1.9.3.1 release. Before I go whack it up are there any potential issues I need to be aware of. I'm running Magento 1.9.2.4.

Should I apply SUPEE-8788 first or just upgrade to 1.9.3.1?

Note: This question is related to 1.9.3.1 and latest SUPEE-8788 patch which were released on 14th of Nov and is not related to older SUPEE-8788 (v1).

  • At this point (a day after release), I'd suggest just installing the SUPEE patch so you are secure :) – Douglas Radburn Nov 15 '16 at 9:22
  • 2
    Possible duplicate of Security Patch SUPEE-8788 - Possible Problems? – Teja Bhagavan Kollepara Nov 15 '16 at 11:08
  • 2
    @TejabhagavanKollepara Before you go and mark questions duplicate, pay attention and read it first. This question is related to 1.9.3.1 and latest SUPEE-8788 patch which were released yesterday. The question you're referring to relates to 1.9.3.0 and older (v1) of SUPEE-8788 – Devtype Nov 15 '16 at 11:25
1

The only known issue as of today according to the release notes is:

You currently cannot upgrade to this version using Magento Connect Manager. We expect to resolve this issue soon.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.