0

I'm getting an unusual error on my server. It's working fine in Local & on a server able to Import Product CSV.

For Customer only I'm getting this error. I have tried with my local WAMP Customer CSV, still same error.

enter image description here

  • any update on this issue @Ankit? – Sushivam Nov 16 '16 at 10:09
  • Nope still have issue on Server don't know why? – Ankit Shah Nov 16 '16 at 10:28
3

Without knowing too much detail about the .csv itself. The likely reason will be the Maximum upload size on your php.ini settings. By default it's normally 2mb on earlier versions of PHP.

Find this line on the php.ini file which looks like this:

;;;;;;;;;;;;;;;;
; File Uploads ;
;;;;;;;;;;;;;;;;

; Whether to allow HTTP file uploads.
; http://php.net/file-uploads
file_uploads = On

; Temporary directory for HTTP uploaded files (will use system default if not
; specified).
; http://php.net/upload-tmp-dir
upload_tmp_dir ="c:/wamp/tmp"

; Maximum allowed size for uploaded files.
; http://php.net/upload-max-filesize
upload_max_filesize = 2M

; Maximum number of files that can be uploaded via a single request
max_file_uploads = 20

Whereas you may change the "upload_max_filesize" to whichever you need.

Additionally you may need to update:

; Maximum size of POST data that PHP will accept.
; Its value may be 0 to disable the limit. It is ignored if POST data reading
; is disabled through enable_post_data_reading.
; http://php.net/post-max-size
post_max_size = 8M

Make sure you restart your Webserver to make the new settings appear.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.