1

Since updating to 8788v2 patch the Browse button does not work. I have checked and the swf files have now been deleted. And now the Browse button does not seem to work.Is there a way to fix this issue.

  • 1
    Did you try to flush the cache ? – Raphael at Digital Pianism Nov 3 '16 at 10:25
  • Yes I have tried that and its not fixed it. I have reindexed and tried in Incognito. Seems to work fine on the Catalog I am able to Browse for an Image and that works. – Rob B Nov 3 '16 at 10:29
  • Check your browser console for an error. Presumably when you click the 'Browse' button, nothing happens at all? – zigojacko Nov 3 '16 at 10:45
  • Mage version pls – Shyam Krishna Sreekumar Nov 3 '16 at 10:51
  • yes the console is not showing any errors. Magento ver. 1.9.1.0 – Rob B Nov 3 '16 at 11:00
2

Fixed - Image Upload issue after PATCH 8788 install of Magento version CE 1.7.0.2 - 1.9.2.4.

I was able to fix it,Please Follow following instruction.

Step >> 1: After installed security patch 8788 successfully, Please go to admin panel and flush all Magento cache. Then Logout your Admin Panel and Relogin to Admin Panel.

Step >> 2: Go to Index Management and select all reindex all data after flush all Magento cache once again.

Step >> 3: This very Important step, Delete your browser cache(Ctrl+shift+Delete) history clear all browsing data from browser including cookies.

Step >> 4: Go to Catalog >> Product Management , add new image of any product,now you can see everything work fine.

2

Old post, but in case anyone is looking for a solution when browser is not throwing any console errors, check if you have Dull Uploader installed and disable or remove it.

This solved it for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.