1

I first noticed this bug on chrome canary and now occurs with the latest update to chrome beta. I have logged it as a bug to chrome, but wanted to get some additional input if this bug is indeed chrome related or is actually magento.

Chrome Version: 55.0.2883.28 beta (64-bit) on Windows 10

default admin loign form inputs

If I remove the float on .admin__legend, form changes to this

default admin loign form inputs with no float

It seems that the legend tag's width is unable to be changed, which may be causing the issue and the additional white space inside the legend tag.

Here is what I have tried

element styles applied to admin form inputs

Ultimately I could solve this with position: absolute; but I feel like that is cheating.

Let me know if you think this is a chrome related issue or something magento needs to prepare to fix. Also I'd be interested if anyone can come up with a simple fix.

  • Use the latest version 2.1.2, if still not display properly, you should open a new issue: github.com/magento/magento2 – Khoa TruongDinh Oct 31 '16 at 15:23
  • did a fresh install with magento 2.1.2 and inputs are still cut in half. Since the browser is beta I will wait a bit more until submitting it as a bug to magento. – Xenocide8998 Oct 31 '16 at 18:11
2

Same issue. It's a chrome 55.0 bug. See here: https://bugs.chromium.org/p/chromium/issues/detail?id=670837

I fixed the frontend with some quick css and I'm waiting for the v.57.0

  • This is more of a comment than an answer. Could you share the CSS you used? – tjons Dec 9 '16 at 20:59
  • Updated to 57.0.2954.1 and issue is now resolved – Xenocide8998 Dec 17 '16 at 17:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.