1

I am facing issue with Magento, module installation, same error showing like the beginning of Magento installation.

Here is a screenshot:

screenshot

2

All you need to do is check your Magento 2 requirements: CLick here to check

And install all latest version extensions.

1

Magento 2 requires the PHP 5.6 or above so update the php to 5.6 or above.

After that to add the extensions open php configuration file and remove comments from the extensions line like

;extension=php_intl.dll 

to

extension=php_intl.dll 

Restart the server and check readiness again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.