0

I installed Magento 1.9.2.0 with the sample data. Now when I open any page of the site is returned to me an error like this:

not Found
The requested URL / magento / customer / account / was not found on this server.

For all links on the homepage of the site.

How can I fix the problem?

1

I had a similar problem. For me, it was NOT a fresh installation. It was a copy made for development. While copying, the .htaccess file was not copied. So, I copied it. This fixed the problem.

0

I think there is some problem with your htaccess file.

For temporary you can add index.php and check whether this working or not.

and after that you can do below step and your

login admin panel

go to system->configuration->general->web->Search Engines Optimization->

and set Use Web Server Rewrites to no

clear cache and try again

  • i fallowed your answer but its not working for me – Sarvesh Tiwari Oct 26 '16 at 12:01
  • go to Base_URl/index.php/customer/account/ not working for you?? – Murtuza Zabuawala Oct 26 '16 at 12:05
  • @ Murtuza Zabuawala thanks for your reply i found solution for it – Sarvesh Tiwari Oct 26 '16 at 12:06
  • If you found any answer then post here so other user take benifit – Murtuza Zabuawala Oct 26 '16 at 12:07
  • @ErSarveshVTiwari If you got the solution then post as an answer – Murtuza Zabuawala Oct 26 '16 at 12:39
0

After reindexing

 php indexer.php --reindexall 

www.branded3.com

And flushing Magento cache (backend) your store will be working but with /index.php/ after your domain

It seems it has to do with rewrites and SSL (community.magento.com)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.