6

does anyone encounter similar issue with this?

"Access is locked. Please try again in a few minutes."

Access is locked. Please try again in a few minutes.

I did clear,flush the cache, reindex but still not working.

Thanks

19

Finally! What worked for me was setting

brute-force-bad-attempts-count = 0

in var/brute-force.ini

Source: https://dx3webs.com/blog/access-is-locked

  • This worked for me. It has security implications though and you should read and consider the advice given in the link about moving the downloader folder. – Kevin Sadler Jun 2 '17 at 12:02
  • This was necessary because that security mechanism (anti brute force) was simply broken on the Magento side. Somehow, a single browser session caused it to increment inappropriately. – Marcos Jun 5 '17 at 9:32
0

Give the <magento-root>/downloader directory recursively 777 permissions, after your extension installation set it back to the original permission settings.

  • It's kinda weird but it just disappears after a couple of minutes then I tried it back it's gone. – nhinzky Oct 20 '16 at 13:24
  • Did you resolve your problem? Cause i am facing the same issue. How did you solve it? – Maverick Dec 20 '16 at 7:42

protected by Community Apr 28 '17 at 15:02

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.