0

I have installed the SUPEE-8788 patch in Magento 1.9.2.3 CE. At the first time I have installed the v1 of the patch, now I have reverted it and I have installed the v2, but the issue persisting. When I try to change the image background in a slide of AM Revolution Slider, the "Browse File.." doesn't work, I can't change the image. I'd try to clear Magento cache, browser cache, restart Apache2 but nothing. I'd check the source of page and this file are not present:

  • /js/lib/uploader/flow.min.js
  • /js/lib/uploader/fusty-flow.js
  • /js/lib/uploader/fusty-flow-factory.js

Someone has an idea how I can solve?

closed as off-topic by 7ochem, Raphael at Digital Pianism, Marius Oct 21 '16 at 6:27

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions about third-party modules are generally off-topic because the scope of functionality and code are not available. For more information, see this meta post/answer." – 7ochem, Raphael at Digital Pianism, Marius
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Possible duplicate of Security Patch SUPEE-8788 - Possible Problems? – Teja Bhagavan Kollepara Oct 20 '16 at 9:00
  • Hi Matteo, welcome to Magento SE! There's a lot of people on this site that know Magento, but they probably don't know anything about the AM Revolution Slider. So it would be best to contact the developer(s) of that module directly. The SUPEE-8788 patch is removing the image upload through Adobe Flash. My first guess would be that this module is depending on that. So their development team should update the AM Revolution Slider to no use the Flash uploader. Please contact them. – 7ochem Oct 20 '16 at 9:07
1

You need to make sure that you've deleted all the .swf files from skin/adminhtml/default/default/media/. I had the same problem and removing them files fixed the issue for me.

  • I have already watched this, but the "media" folder doesn't exist in my /skin/adminhtml/default/default folder then the .swf it's already deleted. – Crashy Oct 20 '16 at 12:51
  • 1
    You need to bare in mind that Magento have removed the .swf upload functionality. If the extension you're using is extending this functionality, it may no longer work. Your may need updating to reflect the Magento upload changes. – Liam McArthur Oct 21 '16 at 10:12

Not the answer you're looking for? Browse other questions tagged or ask your own question.