0

Server : Amazon with CDN Admin link : https://www.gleitsichtbrille.de/index.php/ag_supervista/

If I do the setting 'Use Secure URLs in Admin' => 'No', it is working fine and if I change to 'Yes' then it is showing an error of 'too many redirections please remove cache'. I have already removed cache and session folder, still facing the same issue.

The site is live, so currently setting is 'Use Secure URLs in Admin' => 'No'.

  • it is working my side. – Nikunj Vadariya Oct 18 '16 at 12:55
  • Its working cause I have done setting is 'Use Secure URLs in Admin' => 'No'. If I do the setting to secure URL for admin panel. It will show error. – Dev Oct 18 '16 at 12:57
  • please check my ans. – Nikunj Vadariya Oct 18 '16 at 13:02
  • Is there any setting in.htaccess file? – Dev Oct 18 '16 at 13:12
  • 1
    Admin panel login page is getting open with below code: if (isset($_SERVER['HTTP_X_FORWARDED_PROTO'])) { if ($_SERVER['HTTP_X_FORWARDED_PROTO'] == 'https') { $_SERVER['HTTPS'] = 'on'; $_SERVER['SERVER_PORT'] = 443; } } – Dev Oct 21 '16 at 4:52
0
  1. Go into the database and in the table core_config_data update the record with the “path” of web/secure/use_in_admindata by setting the value field to 0.
  2. Repeat this process using the record with the “path” of web/secure/use_in_frontend and again set the value field to 0.
  3. Using SSH, log into my hosting account, and issue a rm -rf ~/public_html/magento/var/cache command.

if you are on the shared host then just rename the cache directory , it will be created automatically . Enjoy

| improve this answer | |
  • I have already mentioned that I have followed all above steps. – Dev Oct 18 '16 at 13:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.