0

when I login to admin panel it's successfully login but login screen remain same ,does not redirect to dashboard show proper URL ( like that admin/admin/dashboard/).

I want to know why this happen , it redirect to dashboard when i click to url /refresh

0

Try clearing cache/session

Try incognito /private browsing

Check logs

What recent changes have been made?

|improve this answer|||||
0

I would recommend to check if there is a value set for the cookie domain in the configuration. Database table: core_config and than search for path like %cookie% . The cookie domain is probably referring to a different domain, I recommend to set the value to NULL

|improve this answer|||||
  • not working as per your solution.. – lalit mohan Oct 24 '16 at 10:24
  • Do you have configured to add store code to URL? This also effects the admin panel. – Mr. Lewis Oct 24 '16 at 10:27
  • no i didn't yes add store code to url option @lewis – lalit mohan Oct 26 '16 at 11:29
0

In > configuration > web > Session Cookie Management:

  • Fill in the cookie path with '/' see screen shot
  • Fill in the cookie domain value with 'yourdomainname' see screen shot
  • As pontikos says I agree. You should clear out your browser cache or try another browser as well. If you are doing a lot of development and dealing with multi store or two separate environments, the cookies could clash. Might want to try this first.

(if multistore make sure you are choosing the correct website and website scope)

enter image description here

|improve this answer|||||
  • not work as per your solution – lalit mohan Oct 24 '16 at 10:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.