2

I need to know if it is necessary to install SUPEE-3941 patch on Magento 1.9.2.4.

I am asking this because I just received Magento notification email to update SUPEE-8788 to version 2 and instructions state that it is necessary to apply SUPEE-3941 before updating SUPEE-8788 to version 2.

But SUPEE-3941 is available only for Magento 1.8.0.0 and 1.9.0.1.

Should I install it anyway?

2

No, you don't need to install SUPEE-3941 on Magento 1.9.1.0 and later.

  • Thank you. Just a consideration though, should not be SUPEE-3941 patch added in the "included patches" notes under the Magento 1.9.2.4 download section? – Antony Oct 17 '16 at 9:02
  • @Antony yes 100% agreed, Magento should have added that to the list – Raphael at Digital Pianism Oct 17 '16 at 9:04
  • @RaphaelatDigitalPianism should i install the SUPEE-3941 if i want to install the SUPEE-8788 for magento 1.9.2.4? because in download page for SUPE-8788 it says you need to install SUPEE-3941 if your magento version doesn't include this patches – simple guy Apr 4 '17 at 2:39
1

you can check in this website that how many security patches you missing.

I think in mgaento 1.9.2.4 you already have this patch but for safer side you can check.

  • Thanks for your reply. I had already checked on magereport, just wanted this question confirmed. – Antony Oct 17 '16 at 9:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.