4

I've checked in the folder and these are uploading fine but it stays stuck on "Complete"

Image upload is not working, it stays stuck on "Complete" like this and nothing happens. My magento version is 1.9.1.0. I've changed the media folder permissions also checked removing the cache storage and magento cache, reindexed the data but nothing seems to work for me

  • Check your error logs – Nidheesh Oct 15 '16 at 17:07
  • The logs its generating has nothing to do with the upload, the errors its showing in the log were there even when it was working before, I installed the SUPEE-8788 and then started facing all these errors. – azazel995 Oct 15 '16 at 17:24
  • hi @azazel995 r u getting any solution for this issue? – Ram Sampathi Oct 8 '18 at 7:09
1

I fixed the same problem today.. the file js/mage/adminhtml/product.js was overridden by another file and it had "before patch" content..

i had to comment the line

this.uploader.removeFile(item.id);

to get it working, try it

  • this solution is not working – Ram Sampathi Oct 8 '18 at 6:57
0

I fixed the same problem today.. the file js/mage/adminhtml/product.js was overridden by another file and it had "before patch" content..

i had to comment the line

this.uploader.removeFile(item.id);

to get it working, try it

to me this attempt did not work

0

I fixed the same problem today, the file js/mage/adminhtml/product.js was overridden by another file and it had before patch content.

I had to comment the line

this.uploader.removeFile(item.id);

to get it working, try it

to me, this attempt did not work.

Not the answer you're looking for? Browse other questions tagged or ask your own question.