Error : Couldn't connected to Magento 1 database: No connection could be made because the target machine actively refused it. enter image description hereenter image description here

  • Check if your mysql services are running or not, Restart your xamp and after that open phpmyadmin and if it's working fine then try and if still getting error then check with your host and port. Oct 13, 2016 at 11:21
  • I have installed services now but error is as it is.
    – Nitesh
    Oct 13, 2016 at 11:30

1 Answer 1


You have to check first your localhost of magento 1 projects.

If its working or not, if your local server is not working at that time above error are thrown.

Restart your wamp/xampp server try first with magento 1 project url if its working then try with migration of your projects from magento 1 to magento 2.

First run your magento 1 so you can go further for migration settings otherwise first resolve your local issue.

  • magento 1 working fine...
    – Nitesh
    Oct 13, 2016 at 11:33
  • have you check your magento 2 dbname and host are correct, also check your magento 2 server is working or not? Oct 13, 2016 at 11:35
  • but still error remains...
    – Nitesh
    Oct 13, 2016 at 12:03
  • Yes that working fine..
    – Nitesh
    Oct 13, 2016 at 12:06
  • but still error remains... as it is
    – Nitesh
    Oct 13, 2016 at 12:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.