0

This is what it reads but I do not understand why.

[2016-10-10 17:40:20][INFO][mode: settings][stage: integrity check][step: Settings Step]: started

100% [============================] Remaining Time: 1 sec

[2016-10-10 17:40:20][ERROR]: Integrity check failed due to "core_config_data" document does not exist in the source resource [2016-10-10 17:40:20][INFO][mode: settings][stage: integrity check][step: Stores Step]: started

100% [============================] Remaining Time: 1 sec

[Migration\Exception] Integrity Check failed migrate:settings [-r|--reset] config

3

My error was that I did not have a source prefix defined in config.xml file.

I had to change <source_prefix /> to <source_prefix>gfit_</source_prefix>

1

My error was that I did not have a Destination prefix defined in config.xml file.

I had to change <dest_prefix /> to <dest_prefix>mg_</dest_prefix>...

When i looked at the tables in phpmyadmin the magento 2 tables, all add a mg_ prefix.

Thanks for your help

0

Check your source database and make sure those tables are there. It is possible you forgot to import/setup your source database.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.