0

http://localhost/magento123/ Please enter a valid URL. Protocol is required (http://, https:// or ftp://)

0

open firegub or inspect element and just remove validation class on that input field. it works fine.

enter image description here

9
0

Simply replace the Base URL with this :

http://127.0.0.1/magento123/
2
  • tried...now the error comes ( Database connection error. ) – Muhammad Hassam Sep 30 '16 at 5:12
  • make sure u specify correct username & pwd of the database – Manashvi Birla Sep 30 '16 at 5:14
0

At the installetion time you have checkbox skip base url validation check on that checkbox and you will not see this error .

Hope this will help you

8
  • i've tried this,,but its still not working,,and i have been stucked here – Muhammad Hassam Sep 30 '16 at 5:10
  • manually write url at there – Murtuza Zabuawala Sep 30 '16 at 5:13
  • localhost/magento123/index.php/install/wizard/config/ – Muhammad Hassam Sep 30 '16 at 6:03
  • HTTP://localhost/magento123/index.php/install/wizard/config/ correct your url like this – Murtuza Zabuawala Sep 30 '16 at 6:05
  • corrected,,but its showing in the url bar like this localhost/magento123/index.php/install/wizard/config/ – Muhammad Hassam Sep 30 '16 at 6:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.