0

I'm having an issue with Magento 2. basically we have 3 currencies with the base currency set as USD. These are converting from the base currency which we just don't need happening, we have our prices set in these areas so say $200 needs to equate to £200 & 200 Euros . So, how the heck do i stop this conversion as the prices set in the backend are being converted.

Removal of the function completely would be nice even if it's a core file manipulation, whatever it takes I need it stay consistent to what I've set.

0

I haven't found a way to disable it completely.

First, go to Config -> General -> Currency Setup and disable the "Scheduled Import Settings" so that it doesn't overwrite currency rates.

Next, just overwrite the Currency Rates in Stores Configuration -> Currency -> Currency Rates to "1.0".

Since the exchange rate will be the same as your base/default currency, no adjustment will be made to the price and Magento won't try to overwrite those values.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.