0

enter image description here

Hi Magento Experts,

I've some issue in my Magento Store. When i am creating or editing any attribute it is showing bunch of spanish title for attribute title but in store view there no such stores available. Please help me to remove all these spanish input boxes.

Any help will be appreciated. Thanks

1

There was some database relationship issue so i deleted stores from database manually.

0

Go to System > Manage stores and see if you have any unwanted storeviews. It is also possible to delete them here.

0

you can view below setting in bottom left side in magento for admin locale and make changes according your preference.

enter image description here

Hope this will help you.

  • No, It has no effect. Still i am facing the same issue. Basically i want to delete all extra input boxes because i did not created and need them. – Kamlesh Suthar Sep 15 '16 at 11:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.