0

I have two MAGENTO 1.7 websites example.com and test.example.com. On test.example.com I do extension testing prior to live publishing on example.com. The problem is when I go to SETTING--> CONFIGURATION-->WEB---> change Secured and Unsecure Base url to https://test.example.com... my test site automatically redirect to original https://example.com website.

Basically I cannot turn on HTTPS on test website.... However I can use test website without SSL/ https, using standard HTTTP, such as http://test.example.com

I have wildcard ssl on example.com

Any suggestions how to turn on SSL on Test website?

0

As per you description.

Lets check step by step.

1 . check SSL installation is correctly and working fine on server ?

2 . all your directory and files have correct permissions as many time I also faced the redirect issue when permission not correct.

folllow the correct permission,

https://stackoverflow.com/questions/9244596/what-permissions-are-needed-to-run-magento

3 . set the secure url as per the given tutorial like here https://www.siteground.com/tutorials/magento/magento_ssl.htm

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.