0

I'm on Magento 1.9.2.4 and I am using PayPal PayFlow Pro with Express Checkout. However, I don't want to use PayPal express but can't seem to get it turned off.

Here is my settings

PayFlow Express Settings

And here is the checkout page with the express checkout still there!!!! Checkout page

1

I was able to fix this by following the instructions posted here. It seems like it is a bug or Magento really wants us to use PayPal Express!

system->configuration->payment_methods->paypal is the advanced settings link for Express checkout, under the Basic Settings-PayPal Express Checkout.

Set the dropdown Payment Applicable From to Specific Countries, and then don't select any countries from the Countries Payment Applicable selection area. It will effectively disable paypal express and remove the option from the onepage checkout.

Disable paypal express when enabling paypal standard in Magento 1.9.1

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.