0

I used the same software installer (Softaculous) that I actually used to install Magento in the first place. Now - Softaculous upgraded my Magento 1.9.1.0 to Magento 1.9.2.4. The upgrade was done successfully but now - when I try to access the home page - it tries for a very very long time and then I get the following Error on the home page:

Error in file: "/home/account/public_html/app/code/core/Mage/Log/sql/log_setup/mysql4-upgrade-1.6.1.0-1.6.1.1.php" - SQLSTATE[HY000]: General error: 2006 MySQL server has gone away

Trace:
#0 /home/account/public_html/app/code/core/Mage/Core/Model/Resource/Setup.php(644): Mage::exception('Mage_Core', 'Error in file: ...')
#1 /home/account/public_html/app/code/core/Mage/Core/Model/Resource/Setup.php(437): Mage_Core_Model_Resource_Setup->_modifyResourceDb('upgrade', '1.6.1.0', '1.6.1.1')
#2 /home/account/public_html/app/code/core/Mage/Core/Model/Resource/Setup.php(320): Mage_Core_Model_Resource_Setup->_upgradeResourceDb('1.6.1.0', '1.6.1.1')
#3 /home/account/public_html/app/code/core/Mage/Core/Model/Resource/Setup.php(235): Mage_Core_Model_Resource_Setup->applyUpdates()
#4 /home/account/public_html/app/code/core/Mage/Core/Model/App.php(428): Mage_Core_Model_Resource_Setup::applyAllUpdates()
#5 /home/account/public_html/app/code/core/Mage/Core/Model/App.php(354): Mage_Core_Model_App->_initModules()
#6 /home/account/public_html/app/Mage.php(684): Mage_Core_Model_App->run(Array)
#7 /home/account/public_html/index.php(83): Mage::run('', 'store')
#8 {main}

**

Magento 1.9.1.0 to 1.9.2.4
             Apache Version 2.4.23
             MySQL Version  5.6.31
             PHP Version    5.5 (I also tried switching to 5.6.25)

**

I also get notifications via Email saying that:

This message is to alert you that the username ACCOUNT has exceeded their MySQL connection limit. Please view the details below.

Server: new.SERVER.net User: ACCOUNT MySQL Connection Limit: Current MySQL Connections: 150

I have increased the limit many times before but I get these notifications every once in a while. I get them a lot since the upgrade I just did...

0

open your database go to core_resource tabel and in this entry admin_setup change version and data version to 1.6.1.2 for both value hope this will help you

  • Thank you Murtuza....I went in there and it already has that setting (1.6.1.2) for both the 'version' and 'data version' under 'mg_core_resource' - 'admin_setup' – Allysin Sep 4 '16 at 15:55
  • Do it for adminnotification_setup – Murtuza Zabuawala Sep 4 '16 at 16:18
  • I did - still the same - it tries and tries to pull the page forever and I expect it will spit out the Error afterwards.... – Allysin Sep 4 '16 at 16:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.