I can't send newsletter because of cron job is not taking correct scheduled time in cron log

Aoe_schedular given error like

No heartbeat task found. Check if cron is configured correctly

My scheduled time

my scheduled

And log in var/log/cron.log is

2016-09-01T06:17:29+00:00 DEBUG (7): Generated schedule. Newest task is scheduled at "2016-09-01 06:36:00". (Duration: 0.4 sec)

1 Answer 1


cron job runs on your server time so it may possible that it differ from your magento store time check difference between this two timezone and make time accordingly for your cronjob

  • ok , i want to know, its not affect the newsletter sending option, then why newsletter not sent
    – Dhinakar
    Sep 1, 2016 at 7:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.