0

http://66.147.230.65/~freedomperform/ trying to install magento page simply states not supported?

1

From what I have gathered,

The "Not Supported" message will occur when using the "CGI" handler with Apache Mod_Userdir. You will need to use another handler (e.g. suphp) if you want to utilize Apache Mod_Userdir.

Documentation on selecting PHP handlers https://confluence2.cpanel.net/display/EA/PHP+Handlers

Read about mod_userdir: https://httpd.apache.org/docs/2.4/mod/mod_userdir.html

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.