2

I am converting a module from Magento 1.9 to Magento 2. I made the necessary changes (all the imports, extends, config files, changing the structure of the module, etc.), and now I'm trying to include it in my site.

The problem is that, when i run the command php bin/magento setup:upgrade I get this error: [ErrorException] array_merge(): Argument #1 is not an array . I know that is a generic error (because in the code I made didn't use the function call array_merge()).

My question is: How to get a full stack trace of the error when the previous command is run from a CLI?

2

Add -vvv to command, like: php bin/magento setup:upgrade -vvv

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.