0
  1. I am not ready to upgrade my live production store to Magento 2.1.0 yet. Would you think it would be a good idea to upgrade from my current version 1.9.1.0 to the latest pre-2.x version (1.9.2.4) and why?

  2. What is the best way to do this upgrade? I have a software installation program in cPanel called SOFTACULOUS (and they sent me a link saying an upgrade is available)....I assume it would also be possible to do a "one-click" kind of an upgrade by using Magento Connect? But I read somewhere that "By default the Connect Manager is used to upgrade 3rd party extensions and not core magento" - how do I do this then? Download some kind of a patch and simply upload those files using FTP?

Any suggestions are greatly appreciated!

0

It depends on how much customizations do you have? what extensions?

It may be a good move to 1.9.2.4 as it will fix some bugs & security issues.

BUT it can produce other bugs too! because some files are being overwritten.

No Migration Tool can transfer the extensions safely. They only migrate the data. Like: “LitExtension: Magento to Magento Migration Tool”

You should check your extensions, their compatibility issues, 1.9.2.4 release notes & Consider is it worth for your shop to do this or not.

You may need a developer support in case of the extensions failure. So remember to backup everything first.

  • Just a calendar from Amasty - that's all. And a card message enabled. – Allysin Aug 18 '16 at 16:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.