0

I´ve a problem with the SSL in Magento. Firefox says it blocks some content on the site.

My Blocking Tools says this fonts are blocked:

screenshot (click screenshot to enlarge)

But I can´t find these fonts with the links in my code.

These links are not "https", where can I edit that?

0

Try to download the font to your font folder ap path

app/frontend/your_vendor/your_theme/web/font/

and call it from typography.less

Why you need to use extarnal links for fonts?

If you want to do it anyway : try to change it to "https"

more information on this solution:

https://stackoverflow.com/questions/21108091/how-could-a-https-site-enable-external-http-link-without-warning-from-browser

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.