1

I am using Athlete Theme on my website: Site was working fine but today when i have checked it is missing the main page content and footer section.

When I directly put all my contents to 1column.phtml template its start showing all the contents. But if Tempalte use <?php echo $this->getChildHtml('content') ?> its stop showing anything on page.

I have tried by changing the template from 1column.phtml to 2column and also checked the style display:none but still no luck:

Here is the URL http://159.203.70.155/

Please help me on this issue thanks

1
  • most likely you have a PHP error that breaks all the rendering beyond that. Check your Magento system and exception logs, and of course php error logs as well (apache / nginx / php)
    – Alex Dinca
    Commented Aug 10, 2016 at 15:14

1 Answer 1

2

I found the issue actually one of the block generate this issue i have removed the following block so page start working:

<div class="fc_container fc_border_box  clearfix">
<div class="fc_grid_6"> 
{{block type="athlete/product_list_featured" category_id="10" products_count="6" product_columns="3" block_title="Sale" template="catalog/product/products_slider.phtml"}}
</div>
<div class="fc_grid_6"> 
{{block type="athlete/product_list_featured" category_id="9"   products_count="6" product_columns="3" block_title="What's New" template="catalog/product/products_slider.phtml"}}

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.