0

I am trying to localize an extension i bought from Magento store.

http://www.sitename.com/extname/ to http://www.sitename.com/myext

I have changed the config.xml file to do this change.

<routers>
        <extname>
            <use>standard</use>
            <args>
                <module>Magestore_extname</module>
                <frontName>myext</frontName>
            </args>
        </extname>
</routers>

But the url doesn't change. Any thoughts? I am new to Magento.

1
  • Clear magento cache.
    – Sohel Rana
    Jan 11, 2014 at 20:14

1 Answer 1

0

When dealing with the config.xml the first place I normally look is at the cache. There is a complete cache type called Configuration that stores the config and local xml files.

You can clear the cache in one of two ways.

  1. Admin section System->Configuration->Cache Management
  2. Remove files under /var/cache

I would suggest that if you are doing some development to disable cache at first as it can be a pain to have to keep clearing it. But I would always test with cache enabled afterwards to make sure that you get the desired results.

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.