8

I m trying to install magento2.1 with sample data but every time it stuck on 67%. As I check in console ....setup/index.php/session/prolong returning false every time. enter image description here

Please let me know what should I check to complete this.

0

2 Answers 2

12

Please check below link and then try to install. Also Change in php.ini.

max_execution_time = 1800
max_input_time = 1800
memory_limit = 1024M

http://devdocs.magento.com/guides/v2.0/install-gde/prereq/apache.html http://devdocs.magento.com/guides/v2.0/install-gde/system-requirements.html

1
  • Even though there are many same looking solutions, every newer magento version has the same issue. Even i tried max_execution_time to 36000 (no need to tell that time and memory also) and still suffering from issue. Commented Mar 4, 2020 at 19:56
2

You can try below options.

  1. Increase max_execution_time in php.ini.
  2. Apache mod_rewrite module must be enabled.

  3. If still the issue exists try to install it by composer

  4. Refer Magento 2 system requirements Documents.

Hope this helps.

Not the answer you're looking for? Browse other questions tagged or ask your own question.