1

Some files seem to be missing and so displays as 404. I've not deleted these files as I don't even know where they sit.

Error 404

Anyone know how to fix this?

I've tried reindexing and deploying static content.

  • have you resolve? if yes please post solution and close – LucScu Nov 15 '16 at 11:17
1

Please try enable Sign Static Files in System Configuration: System -> Configuration -> Advanced -> Developer -> Static Files Settings -> Sign Static Files

and redeploy static content

  • Tried the above but still no change. Any other ideas? – Mark Aug 2 '16 at 9:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.