5

Since updating to Magento 2.1.0 I have not been able to change themes as the theme configuration page does not load. It simply shows the rotating loading icon, there are no errors shown in the console and everything else works in the theme configuration section.

Design Configuration

Has anyone had this issue and if so how was it resolved? Or anyone got any ideas on what it might be and how to fix it?

  • Anything in system.log and exeption.log? An what is your memory_limit= should be something like 2G – BartZalas Jul 5 '18 at 9:52
1

Have you tried executing this commands

rm -rf pub/static/adminhtml/* var/cache/* var/view_processed/* 
var/page_cache/*;
php -f bin/magento setup:static-content:deploy -ft Magento/backend

it will regenerate all files for admin dashboard

| improve this answer | |
0

I did have same problem in Chrome in local. No idea what was the issue and inspecting Network just showed it was loading slowly. After few refresh, the page did load after 4 minutes and then after that, less than a minute to access the page.

Magento 2 is slow and it needs to be optimised. I have followed this list to optimize the installation, hope this helps a bit. Magento 2 performace optimization

| improve this answer | |
0

I had the same issue on 2.2.5. I tried publishing the static files a few times without success. It wasn't until I set ownership properly BEFORE publishing the static files that I was able to resolve the issue.

| improve this answer | |
0

Simply run bin/magento indexer:reindex and reload the page issue will short out.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.